IATI Registry Link

(Alberto Amaro) #1

Please, excuse me if this is not the correct category to this question…

I’m having problems with the “IATI DATA” link of the IATI web:

Because during the last days I can’t access to the Registry using this link.
I don’t know if is due to some change in my proxy.

Can anybody confirm me if the link has changed?


(Annemarie Stolp) #2

Discovered just now that we are having the same problem I think?

www.iatiregistry.org’s server DNS address could not be found.

any help/update from anyone?

(Dale Potter) #3

Hi @amaro and @Annemarie_Stolp - many thanks for flagging this issue.

I’ve just tested the Registry on a couple of computers in our office and it seems to be accessible for me. I also checked the DNS records around the world which are showing as OK for all locations (except unknown issues in Turkey and Malaysia).

Would you be able to post a screenshot of the problem and any diagnostics that you have done to determine this could be a DNS problem?

I’m also adding @ckraft to this thread. Chris is our account manager at Viderum, who supply and manage the IATI Registry on our behalf.
Chris, would you be able to take a look into this?

(Annemarie Stolp) #4

Thank you Dale,
Just have another look now and it is fine again…

this morning the iatiregistry.org was the only website I could not access, that is why I flagged the issue
the error message I got on screen was the one I pasted in my message

have a good day!

Kind regards,

Annemarie Stolp
Functional Application Officer
Humanist Institute for Co-operation with Developing Countries
Raamweg 16 | 2596 HL | The Hague | The Netherlands
T + 31(0)70 376 55 00 | I www.hivos.org
Hivos is member of Alliance2015

(Alberto Amaro) #5

Hi Dale,
I’ve been out of the office and I’ve seen just now your reply.

Today, I’ve tested the connection again and it’s OK.

It seems that it could be a problem with our proxy and/or navigators configurations because it still happens using Chrome. But I can connect to the Registry using IE and Firefox.